Large Output Loss When Rolling Back the Tone on Rhythm Circuit

Talk about modding or building your own guitar from scratch.
Post Reply
Yeatzee
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 75
Joined: Sun Jun 04, 2017 7:36 am
Location: SoCal

Large Output Loss When Rolling Back the Tone on Rhythm Circuit

Post by Yeatzee » Fri Nov 15, 2019 11:30 pm

Hey guys I'm looking for some advice on potential causes and solutions for why when I roll back the tone on my rhythm circuit the guitar gets way quieter. I did the following to the guitar the other day:

Moved 3 wires around to convert it from the regular wiring:
Image

to this:
Image

This makes it so that the pickup selector switch works when the rhythm circuit is activated so that I'm not stuck on the neck.

Then I swapped the 50k tone pot for a CTS 1 meg mini tone pot built for jazzmasters (https://reverb.com/item/949560-genuine- ... ter-jaquar). Nothing else was changed.

Now the guitar in the rhythm circuit with volume and tone on 10 works perfectly. The pickup selector works as it should. Roll back the volume and it again works great, nothing abnormal. The only thing that's confusing me is that when I roll back the tone control on the rhythm circuit the volume goes way down. Rolling the tone wheel maybe two turns drops the output by at least half. It's still quite bright, just much quieter. To get the guitar to be dark like the stock setup was the volume is basically zero, it's equivalent to volume on 1.5 on the lead circuit.

What could be causing this loss of output when rolling back the tone control? Could the pot be faulty, could the stock cap value that was attached to the 50k tone pot need to be swapped for something else? Any insight would be much appreciated!

User avatar
SY6655321
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 120
Joined: Sun Mar 17, 2013 8:12 pm

Re: Large Output Loss When Rolling Back the Tone on Rhythm Circuit

Post by SY6655321 » Tue Nov 19, 2019 12:20 pm

Move the RC Out wire to the middle lug of the tone pot.

User avatar
mike fried
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 94
Joined: Fri Jun 07, 2013 10:45 am
Location: Nashville, TN

Re: Large Output Loss When Rolling Back the Tone on Rhythm Circuit

Post by mike fried » Mon Nov 25, 2019 10:21 am

Why not wire the RC pots the same way as in the LC? And for a little variety, tap its Tone control off the Volume's output (middle) lug instead of the input lug for a little less loading (reduces the treble attenuation when backing off the Volume). You could also use way different value tone caps in the two circuits.

Post Reply