Navigation bar and dressing room not loading correctly in IE

For troubles with forum features or general questions regarding site moderation/administration.
Post Reply
User avatar
Orang Goreng
Mods
Mods
Posts: 15877
Joined: Tue Sep 12, 2006 5:56 am
Location: Amsterdam, NL - €
Contact:

Navigation bar and dressing room not loading correctly in IE

Post by Orang Goreng » Sat Sep 23, 2006 12:27 am

Interesting that you mention ("you" being Jay, in the "search" thread) "from the left". From where I'm sitting, the page layout appears to have changed some days ago, which now makes me think that I may not see things as you intended. Like David wrote in another message, I was assuming this was due to you admins playing around with stuff, but maybe something else is going on. On my screen it looks like this:

Image

So I just tried Netscape 7.2...there I see things like they should be,

Image

plus I actually see a new window if I click on the dressing room (which for some reason doesn't load the flash thing, but I'm guessing I never integrated flash with netscape). If I click the dressing room link in IE, I still get the "error on page" message.

Right. So something doesn't load correctly for a number of us (Doug, David, me). Maybe there's something we have in common and should update? I'm using IE 6 on W98SE with Flash 6.0.
Last edited by Orang Goreng on Sat Sep 23, 2006 3:40 am, edited 1 time in total.
In the land of the blind, the one-eyed man's a freak.

User avatar
sookwinder
Mods
Mods
Posts: 10423
Joined: Mon Sep 11, 2006 6:47 pm
Location: Melbourne Australia

Navigation bar and dressing room not loading correctly in IE

Post by sookwinder » Sat Sep 23, 2006 12:59 am

Doc Z.... thanks for your posting...  I thought it was just me....

I infact see less than even what you see.

My system is:  Windows XP  IE 6

I am actually using my brothers PC at the moment and his system is :  Windows XP IE7
and I still can't see any more than I could at my own PC
relaxing alternative to doing actual work ...

User avatar
tsalwel
Expat
Expat
Posts: 3478
Joined: Tue Sep 12, 2006 9:20 am
Location: noorderwijk belgium
Contact:

Navigation bar and dressing room not loading correctly in IE

Post by tsalwel » Sat Sep 23, 2006 1:40 am

:-[

same here but "grayed out"
update ?

d
music ALLways
music  IS my motor

User avatar
mezcalhead
Admin
Admin
Posts: 11556
Joined: Tue Sep 12, 2006 4:18 am
Location: Swampland

Re: Navigation bar and dressing room not loading correctly in IE

Post by mezcalhead » Sat Sep 23, 2006 4:16 am

Okay, using Firefox on Win98SE (oh, the shame  :D ) I had the first picture earlier, and now the second picture, that is to say it now all works fine. Using IE6 on my system, I get the first picture again.

So IE is still picking up the problem as previously, which I assume is partly due to IE's known iffy rendering of otherwise perfectly good HTML. That isn't to say we shouldn't get the site to work in IE. I'm a bit reluctant to interfere with it right now because I think Jay is probably in the middle of something.
Distance-crunching honcho with echo unit.

User avatar
Jay
Admin
Admin
Posts: 7505
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by Jay » Sat Sep 23, 2006 7:49 am

ARRRRRGGGHHHH.  I fucking hate IE and it's stupid ass crap support of perfectly normal CSS code.  Sorry guys...  I have a mac at home so testing in IE once I get here for the weekend is sketchy at best.  I'll look into though and see if I can't solve the issue but in the mean time I'll stick the old navbar code back in there.

User avatar
Orang Goreng
Mods
Mods
Posts: 15877
Joined: Tue Sep 12, 2006 5:56 am
Location: Amsterdam, NL - €
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by Orang Goreng » Sat Sep 23, 2006 8:56 am

Jay wrote: ARRRRRGGGHHHH.  I fucking hate IE and it's stupid ass crap support of perfectly normal CSS code. 
:D

We can say "fuck" here? Great! My hamster fucking died yesterday, I'm devastated.

Anyway, it now displays OK again, even though the dressing room link still doesn't work (again "error on page", "fout op de pagina" in case you're compiling an international phrase book).
In the land of the blind, the one-eyed man's a freak.

User avatar
fullerplast
Mods
Mods
Posts: 12710
Joined: Tue Sep 12, 2006 4:53 am
Location: In My Room

Re: Navigation bar and dressing room not loading correctly in IE

Post by fullerplast » Sat Sep 23, 2006 9:50 am

Now I have the links back in the right places, but no header at all. The links are just sitting on top of the gray box with "Hey, fullerplast..." in it, there's nothing above, just white page.   ???

The dressing room link does not give me "error on page" anymore... now it does absolutely nothing.

Not complaining, just reporting...    ;)


Condolences on your hamster, Doc  :(
Last edited by fullerplast on Sat Sep 23, 2006 10:03 am, edited 1 time in total.
Q. Are we not men?

User avatar
Orang Goreng
Mods
Mods
Posts: 15877
Joined: Tue Sep 12, 2006 5:56 am
Location: Amsterdam, NL - €
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by Orang Goreng » Sat Sep 23, 2006 10:10 am

I think the header is missing on purpose while we wait for a logo.

Thanx for the condolences...this hamster spontaneously appeared in my living room a few months ago. Maybe it just was looking for a place to die. RIP Basil.
In the land of the blind, the one-eyed man's a freak.

User avatar
tsalwel
Expat
Expat
Posts: 3478
Joined: Tue Sep 12, 2006 9:20 am
Location: noorderwijk belgium
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by tsalwel » Sat Sep 23, 2006 10:30 am

[
. RIP Basil.
[/quote]

:'(

d
music ALLways
music  IS my motor

User avatar
mezcalhead
Admin
Admin
Posts: 11556
Joined: Tue Sep 12, 2006 4:18 am
Location: Swampland

Re: Navigation bar and dressing room not loading correctly in IE

Post by mezcalhead » Sat Sep 23, 2006 10:50 am

He was Siberian hamster.

:(
Distance-crunching honcho with echo unit.

User avatar
Orang Goreng
Mods
Mods
Posts: 15877
Joined: Tue Sep 12, 2006 5:56 am
Location: Amsterdam, NL - €
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by Orang Goreng » Sat Sep 23, 2006 10:51 am

And yet another thread hijack!

Image
In the land of the blind, the one-eyed man's a freak.

User avatar
Jay
Admin
Admin
Posts: 7505
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

Re: Navigation bar and dressing room not loading correctly in IE

Post by Jay » Sat Sep 23, 2006 11:37 am

For some reason the pop script isn't IE friendly.  Never had this problem before as I've used it numerous times on many sites.  Probably won't have time to really look into it until tomorrow either.  Got a paying project I have to get out the door today.  :(

User avatar
Marc
Expat
Expat
Posts: 957
Joined: Sat Sep 23, 2006 11:25 pm
Location: South West UK

Re: Navigation bar and dressing room not loading correctly in IE

Post by Marc » Mon Sep 25, 2006 12:29 am

Hi Guys

I'm using IE 6 and once I disabled the popup blocker in the Google toobar the dressing room launched fine.... :)
Yes the cat has opposing thumbs and extra digits.

Post Reply